BEAM-Python also for Python 2.7 available

With BEAM 5.0 we have introduced the BEAM Python API. It allows Python developers use BEAM with Python and vice versa.
Initially this worked only for Python 3.3+. The latest version of the BEAM Python module (v5.0.2) is now also compatible with Python 2.7! You can go and get it via the Module Manager within VISAT. After the installation is complete (restart of VISAT), follow the instructions given in the README.md you will find in the beam-python-5.0.2 folder in BEAM's modules directory.

The BEAM Team

You do not have the roles required to access this portlet.