Welcome to the BEAM Forum!

We encourage you to sign in our forum and participate in the BEAM community. The forum is maintained by the BEAM project team who will most likely answer your questions within 24 hours (except during common holidays) - if not done by other community members. Collaborate, share your knowledge and learn from other users!

If you don't find what you are looking for, please also consider the following external forums:

Combination View Flat View Tree View
Threads [ Previous | Next ]
MERIS ICOL Processor Installation
toggle
Hello,

I am trying to install the MERIS ICOL Processor from the module manager in Beam 4.8. I am getting the following error message:

Inconsistent module set detected.

Unresolved module (beam-meris-12auxdata), version (not specified by module(s)
- MERIS ICOL Processor [beam-meris-icol], version 2.5
Unresolved module (beam-meris-sdr), version (not specified by module(s) required by modules(s)
- MERIS ICOL Processor [beam-meris-icol], version 2.5
Unresolved module (beam-meris-brr), version (not specified by module(s) required by modules(s)
- MERIS ICOL Processor [beam-meris-icol], version 2.5

Please check related install, update and uninstall actions.

There ICOL Processor is not installed on any of the versions of Beam I have on my computer.

Do you have any suggestions?

Thank you

Erika
Flag Flag
RE: MERIS ICOL Processor Installation
3/25/11 8:59 AM as a reply to Erika Young.
Hello Erika,

The message means that you need additional modules for the ICOL Processor.
Please install also the following modules:
  • MERIS L2 auxillary data
  • MERS Surface Directional Reflectance (SDR) Processor
  • MERIS Bottom of Rayleigh Reflectance (BRR) Processor


best wishes
Marco
Flag Flag